Mac Software


LGRemote


icon-lgremote  LGRemote--2015-09-04.dmg 

System requirements: Mac OS X 10.7 or newer

LGRemote for Mac is based on the PC version 2015/09/04 and uses Wine (www.winehq.org) for operation and the WineBottler (winebottler.kronenberg.org) to create an application capable of being started on the Mac.
Wine
and WineBottler are licensed under LPGL.

 


LGServer


icon-lgserver  LGServer--2014-04-09.dmg 

System requirements: Mac OS X 10.7 or newer

LGServer for Mac is based on the PC version 2014/04/09 and uses Wine (www.winehq.org) for operation and the WineBottler (winebottler.kronenberg.org) to create an application capable of being started on the Mac.
Wine
and WineBottler are licensed under LPGL.

Note: LGServer is not suitable as WAV server because the audio output will be delayed by Wine.

 


LGTimecode


icon-lgtimecode  LGTimecode--2018-06-07.dmg  UPDATED

System requirements: Mac OS X 10.7 or newer

 


Laser Disable


icon-laserdisable  LaserDisable--2018-08-09.dmg UPDATED

System requirements: Mac OS X 10.7 or newer

 


proTize converter


icon-protizecon  proTizeConverterDSP--2018-06-21.dmg  UPDATED

System requirements: Mac OS X 10.7 or newer

proTize converter DSP for Mac is based on the PC version 2018/06/21 and uses  Wine (www.winehq.org) for operation and the WineBottler (winebottler.kronenberg.org) to create an application capable of being started on the Mac.
Wine
and WineBottler are licensed under LPGL.

 


Gobo Wizard


icon-gobowizard  GoboWizard--2014-09-30.dmg  

System requirements: Mac OS X 10.7 or newer

Gobo Wizard for Mac is based on the PC version 2014/09/30 and uses Wine (www.winehq.org) for operation and the WineBottler (winebottler.kronenberg.org) to create an application capable of being started on the Mac.
Wine
and WineBottler are licensed under LPGL.

L
M
S